Frequently Asked Questions

Why do I get a 'File Version Mismatch'?

Our license files have a timestamp to prevent an older license file from using a newer version of the compiler. If you have received this error then your license files have become too old to use the recent version of the compiler you have just downloaded or received on disk. This may be quite common for users who download updates from our website but don't replace their registration (license) files with the ones we send to you in the maintenance e-mails.


To fix this problem you need to replace your older registration files with ones we sent to you in our maintenance plan emails. If you cannot find this email then please contact CCS and they will re-send your license files.