CCS C Software and Maintenance Offers
FAQFAQ   FAQForum Help   FAQOfficial CCS Support   SearchSearch  RegisterRegister 

ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CCS does not monitor this forum on a regular basis.

Please do not post bug Reports on this forum. Send them to support@ccsinfo.com

Run Time Error with 877A

 
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go
View previous topic :: View next topic  
Author Message
Vince McCarroll



Joined: 19 Mar 2004
Posts: 2

View user's profile Send private message

Run Time Error with 877A
PostPosted: Tue Apr 12, 2005 1:27 pm     Reply with quote

Can someone explain why I get an error message when I try to run a program on an 877A and I do not get one when I run the program on an
877. Your response would be greatly appriciated
Haplo



Joined: 06 Sep 2003
Posts: 659
Location: Sydney, Australia

View user's profile Send private message

PostPosted: Wed Apr 13, 2005 1:46 am     Reply with quote

You have to give us more details. You are getting the run-time error in what? What header are you using? What programmer? What debugger?
Vince McCarroll



Joined: 19 Mar 2004
Posts: 2

View user's profile Send private message

877A Run Time Error
PostPosted: Wed Apr 13, 2005 10:37 am     Reply with quote

Hi All

The problem has been solved. The version compiler installed on the system does not include 877A in the PICChip Lists. A newer version of the compiler has been installed.

Thanks again for your responses
Display posts from previous:   
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group