CCS C Software and Maintenance Offers
FAQFAQ   FAQForum Help   FAQOfficial CCS Support   SearchSearch  RegisterRegister 

ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CCS does not monitor this forum on a regular basis.

Please do not post bug Reports on this forum. Send them to support@ccsinfo.com

ICD1 firmware corrupted...

 
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go
View previous topic :: View next topic  
Author Message
KrafT



Joined: 04 Jul 2004
Posts: 1

View user's profile Send private message Send e-mail

ICD1 firmware corrupted...
PostPosted: Sun Jul 04, 2004 9:37 am     Reply with quote

Im using PCWH whith Microchip ICD1 and it works very well, but, everytime I leave PCW, the ICD's firmware gets corrupted (in the next time, the ICD gives the message: "Could not write to target ROM: Did not ACK Message 42").

Then I must reprogram the 16F876 with mpl876.hex with Picstart Plus and then upgrade again with the CCS's firmware.

What could be wrong ?"
Haplo



Joined: 06 Sep 2003
Posts: 659
Location: Sydney, Australia

View user's profile Send private message

PostPosted: Sun Jul 04, 2004 5:06 pm     Reply with quote

This sounds similar to what I have experienced twice so far:

http://www.ccsinfo.com/forum/viewtopic.php?t=19262

Somehow the CCS firmware in ICDs get corrupted. I've emailed them about it and they said they'll look into it.
But it is probably a good idea for you to email them about this problem too, as you might be seeing a different bug.
Display posts from previous:   
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group