CCS C Software and Maintenance Offers
FAQFAQ   FAQForum Help   FAQOfficial CCS Support   SearchSearch  RegisterRegister 

ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CCS does not monitor this forum on a regular basis.

Please do not post bug Reports on this forum. Send them to support@ccsinfo.com

PIC16F887 programming problem

 
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go
View previous topic :: View next topic  
Author Message
solearn



Joined: 01 Mar 2010
Posts: 1

View user's profile Send private message

PIC16F887 programming problem
PostPosted: Mon Mar 01, 2010 9:00 pm     Reply with quote

Hi all,

I bought the PIC16F887 devleopment KIT. Recently, I met the programming problem. Every time, when I program the board with ICD-U64 programmer, it shows that the programming is complete and successful. However, the content is still the old one after I restart the board by pushing reset button on the board. Any hint or anyone meet the same problem before?

http://www.ccsinfo.com/product_info.php?products_id=16F887kit

thanks,
solearn
Display posts from previous:   
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group