CCS C Software and Maintenance Offers
FAQFAQ   FAQForum Help   FAQOfficial CCS Support   SearchSearch  RegisterRegister 

ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CCS does not monitor this forum on a regular basis.

Please do not post bug Reports on this forum. Send them to support@ccsinfo.com

16F1824 start after programming with ICD2 but not with ICD3

 
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go
View previous topic :: View next topic  
Author Message
inaid



Joined: 31 Mar 2011
Posts: 3

View user's profile Send private message

16F1824 start after programming with ICD2 but not with ICD3
PostPosted: Thu Mar 31, 2011 1:15 pm     Reply with quote

I'm using the PIC16f1824 with CCS and I have a strange problem.

As DEBUGGER both work fine, I can debug with ICD2 and ICD3 (much faster with ICD3 obviously) but when I use them as PROGRAMMERS, if I use the ICD2 the uC starts automatically but if I program with ICD3 the uC doesn't start.

Could somebody help me with this "stupid" problem?

Thanks to everybody.
inaid



Joined: 31 Mar 2011
Posts: 3

View user's profile Send private message

PostPosted: Thu Apr 28, 2011 12:59 am     Reply with quote

Thank you so much for so many help.
Display posts from previous:   
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group