CCS C Software and Maintenance Offers
FAQFAQ   FAQForum Help   FAQOfficial CCS Support   SearchSearch  RegisterRegister 

ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CCS does not monitor this forum on a regular basis.

Please do not post bug Reports on this forum. Send them to support@ccsinfo.com

Can't get CCSLoad to work with PCW [solved]

 
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go
View previous topic :: View next topic  
Author Message
eyewonder300



Joined: 09 Jun 2004
Posts: 52

View user's profile Send private message

Can't get CCSLoad to work with PCW [solved]
PostPosted: Thu Sep 09, 2010 6:38 am     Reply with quote

After quite a long layoff, I needed to make another PIC project. I downloaded the CCSLoad program, and decided to try it out.

I did the basic 'blink an LED' program to test things out. This is for a CCS 'F877A development board, using the CCS ICD-U40. I compiled the program, exited PCW, started CCSLoad, and loaded the code into the development board. And everything worked as expected.

The problem is that I could not program from the PCW IDE - there were no programmers that showed up as available.

How do I set up PCW to automatically link into CCSLoad?
PCW ver 4.069
CCSLoad downloaded yesterday

Thanks,
steve
eyewonder300



Joined: 09 Jun 2004
Posts: 52

View user's profile Send private message

Problem fixed
PostPosted: Thu Sep 09, 2010 6:46 am     Reply with quote

I went in to options->tools and set the correct path, so now things are working.
Display posts from previous:   
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group