CCS C Software and Maintenance Offers
FAQFAQ   FAQForum Help   FAQOfficial CCS Support   SearchSearch  RegisterRegister 

ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CCS does not monitor this forum on a regular basis.

Please do not post bug Reports on this forum. Send them to support@ccsinfo.com

MACH X Not pulling PGD signal low

 
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go
View previous topic :: View next topic  
Author Message
jmb1539



Joined: 29 Mar 2010
Posts: 11

View user's profile Send private message

MACH X Not pulling PGD signal low
PostPosted: Tue May 11, 2010 10:21 am     Reply with quote

I'm attempting to use the ICD connection from the MachX to a PIC18F2620 and each time I try to connect, I get a DEVICE ID error. I've went through the diagnostic troubleshooting provided with CCSLoad and what I'm seeing is that the PGD signal is unable to be pulled low. What may have caused this, and what might be the fix for it?


Any help would be appreciated. I recently updated my firmware to 0.87 and my software to 4.025.

jmb
Display posts from previous:   
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group