CCS C Software and Maintenance Offers
FAQFAQ   FAQForum Help   FAQOfficial CCS Support   SearchSearch  RegisterRegister 

ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CCS does not monitor this forum on a regular basis.

Please do not post bug Reports on this forum. Send them to support@ccsinfo.com

ICD-U40 Cannot find comm port

 
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go
View previous topic :: View next topic  
Author Message
Jerry712731



Joined: 14 Apr 2004
Posts: 12
Location: UK

View user's profile Send private message

ICD-U40 Cannot find comm port
PostPosted: Tue Feb 15, 2005 7:30 am     Reply with quote

Have gone to use my ICD-U40 and get the above message.
Windows (XP SP2) detects the interface when it is inserted

Any ideas

Thanks
jeemi
Guest







PostPosted: Tue Feb 15, 2005 9:12 am     Reply with quote

I had the same trouble of ICD-U40 I bought last week.
I could not install the usb driver and use it at all.
So I asked ccs service about the trouble. CCS answered the another way of the instllation, so I could installed it successfully.
Please ask ccs service, too.
Thanks.
Guest








PostPosted: Tue Feb 15, 2005 1:03 pm     Reply with quote

All fixed now.
The file uploaded on 14th Feb had a bug, new file on 15th all OK
Thanks
Display posts from previous:   
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group