CCS C Software and Maintenance Offers
FAQFAQ   FAQForum Help   FAQOfficial CCS Support   SearchSearch  RegisterRegister 

ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CCS does not monitor this forum on a regular basis.

Please do not post bug Reports on this forum. Send them to support@ccsinfo.com

ICD-S halt/reset problem

 
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go
View previous topic :: View next topic  
Author Message
cagacug



Joined: 14 Apr 2004
Posts: 5

View user's profile Send private message

ICD-S halt/reset problem
PostPosted: Tue Jun 08, 2004 10:15 am     Reply with quote

Hi,

I am using ICD-40 with PCH v 3.187. Everything seems to be working fine accept when I press "halt program" (shift+f5) I got error saying "Could not run program:No response from the ICD data in buffer 08...."
I must reset the MPU in order to continue.

Any idea?
Guest








PostPosted: Fri Jun 25, 2004 6:24 am     Reply with quote

Hi,

If you use the ICD debug interface
don't set the low voltage programming pin to output set it
to input instead.

This sometimes helps if your debugger hangs, when you try to stop
the program from running.

Also don't use the sleep mode, if the controller is in sleep mode,
the debuger can't stop it anymore.

Bye, Bjoern.
cagacug



Joined: 14 Apr 2004
Posts: 5

View user's profile Send private message

PostPosted: Sun Jun 27, 2004 3:22 pm     Reply with quote

bingo!

you are great , thank you.
Display posts from previous:   
Post new topic   Reply to topic    CCS Forum Index -> CCS ICD / Mach X / Load-n-Go All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group